World's First Motorcycle VLogger

August-9-11

Forum update

We’ve updated the forums to different and better software. We’ve mostly copied over the theme. (Thanks to ShiftPlusOne for all his help), and it’s pretty close to the original. We’ll be working on fixing the styles over the next couple of days to make it exactly the same as it was before. If there are any issues that you find with the forums, please either send me a PM on the forums (murphyismymantra), or leave a comment below.

  1. Travis (tricky) Said,

    It said I had to switch my password, it said I should be getting an email with the new one. No email yet…

  2. Travis (tricky) Said,

    Nevermind, the old one seemed to work.

  3. Nathan Said,

    It looks like each post is requiring validation from an admin before it’s public (at least mine did). Not sure if that’s intended or accidental. Either way thank you for all your hard work!

  4. Mike Said,

    Nate: I think I’ve taken care of the issue. Let me know if you still can’t post.

    Thanks!

  5. Nathan Said,

    Me again… it looks like the quote formatting is a bit off as well. example: http://www.m13online.com/forums/viewtopic.php?f=12&t=8852&start=15
    NOTE: not nit-picking, just bringing it up to help. Much appreciated of your work.

  6. Sigurd Said,

    Thank you guys for the quick fix!

    Sigurd

  7. Viper6 Said,

    Thanks for all the work you put into this. Will the user pic display next to the user name as it used to?

  8. ozwerks Said,

    youtube embedments don’t show up the way it is now. hurry up and bring back the old format. it’s way better.

  9. the penomet Said,

    Thanks for writing this tremendous top quality articles. the penomet information in this material
    verifies my point of view and you truly laid it out well.
    I could never have written a piece of writing this good.

  10. Terese Said,

    Amazing! Its genuinely amazing article, I have
    got much clear idea regarding from this paragraph.

Add A Comment